• Welcome to AnyRail Model Railroad Forum. Please login or sign up.
 
August 13, 2020, 09:59:58 pm

News:

Due to heavy spamming attempts on this forum, automatic registration has been disabled. We will approve registration requests as quickly as possible (unless you're a spammer of course :) )


RE Onglet "Objet utilisateur"

Started by Serge, January 23, 2020, 11:37:52 am

Previous topic - Next topic

Serge

Bonjour

   je reviens vers vous car je viens de mettre à jour la version 6.27 et je n'ai toujours pas d'onglet "objets utilisateur" ni la possibilité d'en créer car l'icone "enregistrer un objet" est grisé pourquoi ?
Merci et si d'autres utilisateurs sont dans ce cas faîtes le savoir :'(  :'(  :'(  :'(  :'(  :'(  :'(
Cordialement à tous

David

Avez-vous supprimé le dossier
C:\Users\<VOTRE NOM>\AppData\Local\AnyRail\UdoRepos500
?
Probablement ce dossier est 'caché'.

Je ne connais pas la traduction française, mais en Anglais, dans le Windows Explorer, ouvrez l'onglet 'View', et cochez 'Hidden items'.
David Hoogvorst. Founder and Owner of DRail Software. Creator of AnyRail.

Serge

je sais ou elle est
il faut supprimer cette ligne ?
merci

David

Non, mais si vous l'avez supprimé, l'onglet d'objets utilisateur n'est plus montré.
David Hoogvorst. Founder and Owner of DRail Software. Creator of AnyRail.

Serge

Bonjour

       j'ai résolu le fait de ne pas trouver l'onglet objet utilisateur parce que le dossier d'enregistrement de mes objets utilisateur a été déplacé donc impossible au logiciel de trouver la cible demandée.
tout est rentré dans l'ordre
Merci encore
Cordialement