News

Due to heavy spamming attempts on this forum, automatic registration has been disabled. We will approve registration requests as quickly as possible (unless you're a spammer of course :) )

Topic: Neues von meinerSspur N Anlage Schwarzenberg und Fragen zu AnyRail  (Read 743 times)

0 Members and 1 Guest are viewing this topic.

Offline Wuffychris

  • Newbie
  • *
  • Posts: 12
Grüße alle im Forum :)

Mußte mir nach 10 Jahren Win XP einen neuen PC zulegen, da mein alter seinen Geist aufgegeben hat. Jetzt arbeit ich mit Win 10 und habe mir die neueste Version von AnyRail aufgespielt.

Zuerst meine Fragen zur neuesten Version von Anyrail:
Jetzt habe ich meinen Plan der Anlage wieder einmal überarbeitet und bin da auf ein paar Probleme gestoßen, die ich habe. Meinen Plan könnt ihr unten zu besseren Überblick runterladen und ansehen.

Die Stückliste wird bei mir jetzt nicht mehr richtig generiert !  woran kann das liegen?
In der alten Version für Win XP war alles in Ordnung. Stückzahl und Art der Weichen ( um die 100), Gleislängen ( ca. 240 Meter)wurden schön aufgelistet.

bei Zeigen: Die Größe der Darstellung für Prozent Gefälle geht ja noch, Höhe geht auch noch zu lesen. Aber wenn ich -lichte Höhe- wähle, muß ich schon auf Maßstab 1:2 raufzoomen, um überhaupt was lesen zu können. All meine Versuche dies zu ändern sind gescheitert.

Viele Grüße,
Christian Hengstler


Offline David

  • Hero Member
  • *****
  • Administrator
  • Posts: 3634
Re: Neues von meinerSspur N Anlage Schwarzenberg und Fragen zu AnyRail
« Reply #1 on: June 05, 2018, 06:07:51 pm »
Wilkommen Christian.

Ich glaube doch die Liste stimmt.
In DATEI/Info/Stückliste finden Sie die.

Totale Gleislänge ist 237,1 Meter, mit 93 Weichen:

2704, N Atlas Code 80, Weiche links #6, 155mm. (mit Antrieb)   2
2705, N Atlas Code 80, Weiche rechts #6, 155mm. (mit Antrieb)   2
22301, N Fleischmann, Weiche links 155mm. (mit Antrieb)   6
22303, N Fleischmann, Weiche rechts 155mm. (mit Antrieb)   8
9178, N Fleischmann Piccolo, Weiche links 111mm. (Hand)   1
9180, N Fleischmann Piccolo, Weiche links 111mm. (mit Antrieb)   19
9181, N Fleischmann Piccolo, Weiche rechts 111mm. (mit Antrieb)   21
9185, N Fleischmann Piccolo, Doppelte Kreuzungsweiche 111mm. 15º (rechts) (Hand)   1
9186, N Fleischmann Piccolo, Doppelte Kreuzungsweiche 111mm. 15º (links) (mit Antrieb)   2
9187, N Fleischmann Piccolo, Doppelte Kreuzungsweiche 111mm. 15º (rechts) (mit Antrieb)   5
SL-386, N Peco Streamline Code 80, Bogenweiche rechts 10º   1
SL-395, N Peco Streamline Code 80, . 14º Weiche rechts 124mm.   1
SL-E386, N Peco Streamline Code 80, Bogenweiche rechts 10º (leitendes Herzstück)   2
SL-E387, N Peco Streamline Code 80, Bogenweiche links 10º (leitendes Herzstück)   1
SL-E388, N Peco Streamline Code 80, Weiche rechts 160mm. 8º (leitendes Herzstück)   3
SL-E389, N Peco Streamline Code 80, Weiche links 160mm. 8º (leitendes Herzstück)   3
SL-E397, N Peco Streamline Code 80, Bogenweiche 8º (leitendes Herzstück)   6
22301, N Roco, Weiche links 155mm. 12º (mit Antrieb)   2
22303, N Roco, Weiche rechts 155mm. 12º (mit Antrieb)   7

Die lichte Höhe Schilder sind schlecht zu sehen in diesem Fall. Weil Sie jetzt mm als Einheitensystem haben, mit 1 Decimalstelle, werden die ein bißchen lang, und dafür kleiner.

Offline Wuffychris

  • Newbie
  • *
  • Posts: 12
Re: Neues von meinerSspur N Anlage Schwarzenberg und Fragen zu AnyRail
« Reply #2 on: June 06, 2018, 02:46:39 am »
Hallo David,
Danke für die Hilfe !
Ich hab die Dezimalstelle geändert. Die Stückliste wurde aufeinmal  soweit korekt angezeigt.....warum-wieso, weiß ich nicht.
Die Atlas und auch die Roco Weichen sollten jetzt alle Fleischmann sein. Hab ich geändert, weil die Weichen von Fleischmann im Herzstück noch leitende Laschen haben. Atlas und Roco haben die nicht.


Ein anderes Problem war auf einmal, das einzelne Weichen im Bahnhof auf einmal ein Gefälle von 273% zeigten. Der Bahnhof liegt auf 150mm, die Weichen wurden auch mit dieser Höhe angezeigt., aber mit 273% Gefälle......kopfkratz. Hab dann rumexperimentiert und bin darauf gekommen, das ich die Weiche löschen mußte. Neue Weiche aufgerufen - zeigte Höhe Null und erst auf Höhe 150 gesetzt und dann im Plan eingefügt. Komischerweise setzte sich das dann im Plan bei einigen Weichen so fort. Normal sollte doch sein, das ich eine Weiche oder Schiene einfach anhänge und dann wird diese auf gleicher Höhe eingefügt.   Aber ich habs jetzt so, wie es sein sollte!


Viele Grüße,

Christian