News

Due to heavy spamming attempts on this forum, automatic registration has been disabled. We will approve registration requests as quickly as possible (unless you're a spammer of course :) )

Topic: Unable to connect track  (Read 8545 times)

0 Members and 1 Guest are viewing this topic.

Offline Johan

  • Newbie
  • *
  • Posts: 13
Unable to connect track
« on: February 24, 2008, 06:09:43 pm »
Hi Forum Members,

Whilst designing a track plan I removed a section of track by using the "Disconnect" option as I wanted to change it.  When I wanted to connect track to the remaining section of track I was unable to do so.  Even trying to connect the section of track I removed in the first instance to the remaining track was not successful.

If it has something to do with isolated track, how do I cancel ("de-isolate") it?

Am I missing something or what am I doing wrong?

Your help and advice would be appreciated.

Thanks and regards.

Johan

Offline Johan

  • Newbie
  • *
  • Posts: 13
Re: Unable to connect track
« Reply #1 on: February 24, 2008, 06:35:42 pm »
Hi Forum Members,

Whilst designing a track plan I removed a section of track by using the "Disconnect" option as I wanted to change it.  When I wanted to connect track to the remaining section of track I was unable to do so.  Even trying to connect the section of track I removed in the first instance to the remaining track was not successful.

If it has something to do with isolated track, how do I cancel ("de-isolate") it?

Am I missing something or what am I doing wrong?

Your help and advice would be appreciated.

Thanks and regards.

Johan

The problem has now gone from bad to worse.  I am at this point unable to connect any track to any of the existing track on the track plan. :o :o :o

Johan

Offline David

  • Hero Member
  • *****
  • Administrator
  • Posts: 3713
Re: Unable to connect track
« Reply #2 on: February 24, 2008, 07:35:44 pm »
Hi Johan,

Could you upload your file to forum? Maybe we can see what happened!

David.

Offline Johan

  • Newbie
  • *
  • Posts: 13
Re: Unable to connect track
« Reply #3 on: February 24, 2008, 09:29:51 pm »
Hi David,

Thanks for the quick response.

I am uncertain about the upload procedure - could you please explain it to me?

Regards.

Johan

Offline David

  • Hero Member
  • *****
  • Administrator
  • Posts: 3713
Re: Unable to connect track
« Reply #4 on: February 24, 2008, 09:45:41 pm »
Of course!
If you enter your reply, you can choose 'Additional options'.
You can then attach a file to your post by browsing and selecting your ".drl" or ".any" file.

That's it!

David.

Offline Johan

  • Newbie
  • *
  • Posts: 13
Re: Unable to connect track
« Reply #5 on: February 25, 2008, 06:05:06 am »
Hi David,

File attached.

Enjoy your day!

Johan

Offline David

  • Hero Member
  • *****
  • Administrator
  • Posts: 3713
Re: Unable to connect track
« Reply #6 on: February 25, 2008, 09:16:13 am »
Hi Johan,

I think I know what happened: All of your track is elevated to a height of 10cm.
New track is put on the workspace at a height of 0 by default.

So, it will not connect!

You either have to first elevate all new track to 10cm, or you have to level your current track to 0.

David.

Offline Johan

  • Newbie
  • *
  • Posts: 13
Re: Unable to connect track
« Reply #7 on: February 25, 2008, 07:00:30 pm »
Hi David,

Thank you!  Problem solved.  I knew it had to be something simple.

I think I speak for all users of AnyRail when I say that it is good to know that we have a reliable backup.

Once again thank you.

Kind regards.

Johan